Jump to content
GMS, SMS, and WMS User Forum

Hamid Fanaie

Members
  • Content Count

    24
  • Joined

  • Last visited

Everything posted by Hamid Fanaie

  1. Dear SMS experts, I would appreciate if you could let me know if the above is a bug or is there any way around it? Best regards, Hamid
  2. Hi there, I am using SMS11.2.12 (64 bit). I am creating animations from my TUFLOW FV model outputs. In the Film Loop, I set the "Change the Zero time" to the actual date of the runs (E.g 2015/03/06 12:00) but the Film Loop doesn't use the user specified date and uses the number of the days that SMS has for each time step to show the time (e.g 9195 12:00). Is there any way to amend the date format on the animation to show the desired start date? Kind regards Hamid Dennis Fanai
  3. Hi Rusty, I got the trial version of TUFLOW and I have set up the HD model, would you please assist me to set up TUFLOW AD module? Best regards, Hamid
  4. Too many thanks Heimo, That seems a smart way to do the job, I am out of my office for a week and do not have access to SMS dongle, but will definitely give it a try when I came back. Best regards, Hamid
  5. Thanks Rusty, I am out of office for a week , I will try TUFLOW as well and may come back with some questions.
  6. Too many thanks Rusty, I tried RMA4, and I found out what you mean, when I want to assign a concentration the unit is KG/m/s, so If I want to have just initial concentration in the specific time without further concentration adding to my model, I have to make it with some hot start runs. It would be a bit dogy to try to generate a specific initial concentration value at specific location with hotstarts. Is there any other way in RMA4 that I can manually assign the instantaneous initial concentration just to trace the flushing? One would say that PTM engine may be the appropriate tool if they allow us to assign source for a 2D area with initial condition. Is it any way to define this problem in PTM? Best regards, Hamid
  7. Hi all, I need to do a flushing study, I want to fill an area of the interest with a tracer concentration equal to 1 and leave the rest of model domain concentration as 0.In addition I need to set the fall velocity equal to zero and let the hydrodynamic model move the tracer and disperse it. Would you please advise what model is suitable for flushing study? Any input on this issue is highly appreciated Regards, Hamid
  8. Hi Rusty, I use the same method that you noted and in many cases it works, but I also faced some cases which even with 100 offset in the vector still the vector layer is underneath the contours. Is there any other way to rectify this problem? Kind regards, Hamid
  9. Dear colleagues, I use SMS 10.1.6, is it possible to use a 2D spatial concentration file as the initial conditions of the sediment transport model in order to model the suspended mud transport? Best regards, Hamid
  10. Eric, Can you please let me know when I convert the maps to 2D grid, which of the scatter sets should be used for interpolation? Best regards, Hamid
  11. Hi, I am using SMS V10.1.5, I am trying to use the output spectrum of ST-WAVE as boundary condition of BOUSS2d, the extension of spectrum in ST-WAVE is *.ENG and the required extension in BOUSS 2D is '*.DWS'. Can you please let me know how can I convert the ENG file to DWS? Best regards, Hamid
  12. Hi all, I have a basic question on the interoperation of the ST-Wave spectral graphs. When I visualise the Spectrum in The 2D polar plane it shows the complete characteristic of the spectrum as shown in the following Figure: http://i39.tinypic.com/2vm7py1.jpg Using the ‘Integration plots’ box for frequency and direction creates the following plot for the shown polar spectrum: http://i40.tinypic.com/1694y9v.jpg http://i40.tinypic.com/308cpkp.png I do not know how SMS make these plots and how they are related to the 2D polar spectrum. In other words: 1- What is the direction of the ‘Energy vs. Frequency’ plot? 2- What is the frequency for the ‘Energy vs. Direction’ plot? Any inputs on this is highly appreciated. Best regards, Hamid
  13. Hi all, This issue is still unresolved, any idea is highly appreciated. Kind regards, Hamid
  14. Hi all, I have exactly the same problem as noted in following discussion in 2008: http://aquaveo.invisionzone.com/index.php?showtopic=145&st=0&p=330&hl=nesting&fromsearch=1entry330 When I assign the “Projectname_nest.h5” (nested output of my coarse model) as the boundary condition of my fine model the model asks for the time step and reference time. It should be noted that I set the model to Half Plane and also each grid contains SQUARE cells (50*50 for coarse model and 10*10 for fine grid). I also check the following note on Wiki http://www.xmswiki.com/xms/SMS:Nest_Grid_(STWAVE) unfortunatly I could not find a clue for the problem in the note. Can you please help me with this issue? Regards, Hamid
  15. I prepared the friction map as you noted, I get the following error message when I run the model.I should note that with the constant manning my model is running properly. Can you please advise on that? Best regards, Hamid *** Model Started STWAVE Half Plane Version 5.6 values for ni,nj,dxinc,dyinc 726 905 50.00000 50.00000 values for nf,na,epsang,iprp 30 35 5.000000 1 nselct 4 ainc = 8.7266468E-02 inside time loop, itms = 1 forrtl: severe (157): Program Exception - access violation Image PC Routine Line Source stwave.exe 0043D67E Unknown Unknown Unknown stwave.exe 0041E694 Unknown Unknown Unknown stwave.exe 004272A3 Unknown Unknown Unknown stwave.exe 0053B38F Unknown Unknown Unknown kernel32.dll 7C817077 Unknown Unknown Un
  16. Can anyone help me with this basic problem? Based on the manual after creating the Cartesian Grid Frame, I define my polygons but when I use ‘select the polygons tool, it select the polygon and supposedly by a double click, I should be able to assign land attribute to my polygon, but the attribute command is off so I can not assign the polygon to be land. Regards, Hamid
  17. Hi All, Does ST-WAVE able to solve the wave transformation process for an user defined spectrum? I tried to import our real spectrum and the model accept it, but I am not sure if it takes all of the parameters into the calculation. Any input in this regard is highly appreciated. Best regards, Hamid Fanaie
  18. Hi all, Are the ST-WAVE model results reliable when we have a steep slope in our domain? In the manual it has been noted that the mild bottom slope is one of the model assumption and I am not sure whether I can use it to extract the wave height at dredging basin or not. Best regards, Hamid Fanaie
  19. Josh, I have sent you the files and look forward to hearing from you. Best regards, Hamid
  20. Thanks Eric For replying, I would try this and may come back to you for more help. Regards, Hamid
  21. Dear colleagues, In the ST-WAVE manual it has been mentioned that the bottom friction is neglected in ST_WAVE. But in the control toolbox there is an option to choose bottom friction. I have seen someone asked this question on July 2008, but unfortunately I could not find the answer. http://aquaveo.invisionzone.com/index.php?showtopic=241&st=0&p=601&hl=friction&fromsearch=1entry601 Can you please reply to the following questions? 1- Does the bottom friction work in ST-WAVE (sms 10.1) ? 2- How can we produce a grid file for the bottom friction of a field? Is there any tool for that or shall we change a grid file for example depth grid to make a bottom friction map? Best regards, Hamid
  22. Thanks Josh for the reply, I had considered all the notes that you mentioned in my model, My courant number is already 0.3 and the model even without any damping layer ( fully reflective boundary) is stable. With damping layer also there is no problem. As soon as I put in porosity layer the model crashes after 3miniute of run. So I think the problem is the way that porosity have been introduce to the model. I select a cell string along the are of interest and assign it as porosity. Can you please answer the following questions? 1- Does the porosity map that sms generate, need any post processing? 2- Does the solver handle the porosity correctly? Best regards, Hamid
  23. Dear all, Based on the manual I tried to use damping layer for partial reflection from a breakwater. The harbour is small compared to the long period waves, based on the damping coefficient graph( Figure 5 in manual), I should get 30 meter damping width in order to have 40% reflection. It seems in damping layer water levels are going to be close to zero, which does not let the waves penetrate into the small entrance of the harbour. I need to use porosity layer but the model become instable with the porosity map that I create in SMS V10.1. I could not find in the manual and tutorial an example to show how we should use porosity properly. Can you please let me know how should I use porosity in BOUSS2D? Best regards, Hamid
×
×
  • Create New...