Jump to content
GMS, SMS, and WMS User Forum

Hans

Members
  • Content Count

    4
  • Joined

  • Last visited

  • Days Won

    1

Hans last won the day on November 11 2011

Hans had the most liked content!

Community Reputation

-1 Poor

About Hans

  • Rank
    Member
  1. When RMA2 finishes its current run it prints out the current date_time as per usual if the model has converged, but the last few days it has also been giving me this after the Date_time is printed. forrtl: severe (157): Program Exception - access violation Image PC Routine Line Source ntdll.dll 7D620DEE Unknown Unknown Unknown ntdll.dll 7D620EC5 Unknown Unknown Unknown rma2v45.exe 004C5B97 Unknown Unknown Unknown rma2v45.exe 00495855 Unknown Unknown Unknown rma2v45.exe 004958B5 Unknown Unknown Unknown rma2v45.exe 0043208C Unknown Unknown Unknown rma2v45.exe 00480480 Unknown Unknown Unknown rma2v45.exe 004D1FD9 Unknown Unknown Unknown rma2v45.exe 004C4C84 Unknown Unknown Unknown kernel32.dll 7D4E7D42 Unknown Unknown Unknown It also seems that any hotstart files written after a run that had this message appear is unusable. I've tried uninstalling SMS, but the problem has persisted. What does this warning mean? I have attached a copy of one of the output files if it helps. RMA2 Output.txt Thanks!
  2. Hans

    Film Loop *.kmz

    RMA2 is the model I'm working with, what I meant to say is that I've tried exporting the *.kmz with a couple different projects and have been unsuccessful. As far as giving the file time to load, I tried waiting 2+ minutes after it was suggested and nothing else loaded.
  3. Hans

    Film Loop *.kmz

    Hello, I have been trying to export a *.kmz film loop to Google Earth and am able to create the file without any issues, but a problem arises when loaded in Google Earth. It loads but seems to only have 1 frame loaded, so the file cannot be played. I have tried messing with the export settings to no avail, with several different models. Is there something I'm missing? Thanks!
  4. Hello, I installed SMS 10.1.3 64bit (I am running Windows XP 64bit) this past week and have encountered an issue with the hardware lock connection. Any time the program crashes, or the program freezes and I end it through the task manager, I restart the program and am forced to reconnect to the hardware lock on our server. The crashing happens occasionally when I attempt to export a kmz vector file, or export a shape file. The freezing always occurs when I attempt to export a shapefile and have the program run in the background, i.e. work with another program while it exports, when I return to SMS the progress bar has frozen (not moved in at least 10 min), SMS is unresponsive, and I am forced to end the program through the task manager. When either of these scenarios occurs and I restart the program it forces me to reconnect to the hardware lock and usually will not find the hardware lock on our server after several attempts. I will then have to log off and back on, start the program, and reconnect the hardware lock before I am able use the program again. Occasionally, when I log back on and start SMS I will not have to reconnect to the hardware lock. Another computer in our office runs SMS 10.1.3 32bit on Windows XP 32bit OS and has the same issues when the program crashes or freezes.
×