Jump to content
GMS, SMS, and WMS User Forum

Sara

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Sara

  • Rank
    New Member
  1. Thank you for your interests in the SMS software and for your detailed description of the problems that you encountered with the STWAVE module. We reviewed the tutorial and were able to locate the first problem that you came across when you tried to create the 2D Cartesian Grid. The Currents interpolation bug has been recognized and is in the process of being fixed. We have not yet evaluated the problems that were encountered with SMS 10.0. The reason your results were not changing after running STWAVE is because your dataset only has a single time step. The time step window by defaults shows all the time steps for all datasets in SMS. Therefore you see the time steps from the mesh datasets even if you are looking at the STWAVE results. You can change this behavior to only show timesteps from the current module in preferences. Right clicking on a dataset and choosing options will show information about the dataset including time steps. You will see your dataset only has one. If you want to setup STWAVE to use several or all time steps, you will have to turn on the “Use Time Steps” check box in the Model Control dialog. Then go to the Boundary Conditions dialog and notice that in the “Events” spreadsheet, each line will represent one time step. If you wish to view changes for each time step then you will have to enter data for each time step (spectra and current timestep to use). This will require that you have a transient current dataset in your Cartesian Grid. In this way, you can choose which time steps you want represented and include a unique time value in Currents TS. We hope that these suggestions will solve your issues. SMS Team
×
×
  • Create New...