Jump to content
GMS, SMS, and WMS User Forum

MattT

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MattT

  • Rank
    Member
  1. MattT

    Particle Tracking

    John, Many thanks for the quick response. I have tried to follow the wikis to the best of my ability, however, the model continues to crash/abort prior to running. Can you provide any further documentation on how to convert RMA2 hydrodynamic solution files to those required for input into the PTM? I attempted to contact tech support and they informed me that your updated documentation and/or tutorials are not avaiable at this time. Thanks.
  2. All, I would like to simply track a weightless particle (drogue) through a tidal estuary to visually assess flow patterns and view the extent of particle movements using the actual current data. I have created a drouge/trace dataset and video, however, the controls do not allow for a single particle and actual velocity advection (controls specify number of particles per timestep, minimum velocity, etc.). Is this scheme (a single drouge tracking) able to be or best modeled in the PTM? I have not used this model and am not very familiar with it. Any input would be greatly appreciated. Thanks.
  3. All, I am attempting to model a very complex bayou to determine the flushing capacity using a hypothetical pollutant in RMA4. My problem is, RMA 2 does not accurately predict the velocity flow field........I need to use ADCIRC with tidal constituents to drive the flow through the domain (sideways as opposed to an RMA2 domain that assumes flow is perpendicular to the BC). My questions is......is it possible to interpolate a velocity solution from ADCIRC to a RMA2 mesh such that I can run an RMA4 advection/diffusion simulation? If not, do any of you have any ideas on how to force the BC in RMA2? How can I specify tidal constituents across a RMA2 BC? Thanks!
  4. All, I am attempting to model the transport and decay of a bacterial pollutant in a small waterbody. I have calculated the velocity solution and ran a few preliminary RMA4 model runs. I am using SMS 10.1 and injecting a pollutant at a point source (node) at a concentration of 50,000 ppm. After the initial model run, (assuming no decay.....fully conservative), I ran a second model run to determine the effect of a decay coefficient. Upon a literature review, that bacterial pollutant shouldd be reduced to 90% within 1 day. However, when I run the RMA4 model with a decay coefficient of 0.90/day, the model results are almost exactly the same as my initial run with no decay. Can you please provide some guidance regarding the units of this decay coefficient? Since I am injecting 50,000 ppm and theoretically 90% should be gone in 1 day, will the decay coefficient be 5,000/day??? I need to know if the "value"/day is represented as a percentage or as an actual magnitude (with the same units as my injected pollutant). Seems as though it shoudl be %, but that doesn't apprear to have any effect. Also, upon a further review of the RMA4 manual, what is the calculation routine if the diffusion coefficient method is selected, but the DX and DY coefiecients are both 1.0? For my case, it looks as though the DX and DY coefficients should be around 0.1 (marshy estuary). Is the model more conservative with the 1.0 designation? Many Thanks in advance!
  5. Sounds like you are running a 0.25 hr timestep (=15 minutes) and a 15 hour timestep. I dont know of any other way to specify a 15 minute timestep aside from 0.25 hrs.
  6. Can you please provide some further information regarding the DO calculation methodology in RMA4. Looks as though the RMA4 manual was not fully completed within this section. I assume the calculation method is similar to a reoxygenation/deoxygenation methodology typically used for tracking DO variations down a river, but I cannot find any evidence of this. Any help or insight would be greatly appreciated. Also, I have tried to model a number of conditions in RMA4 (global assignment, nodestring BC, etc), however, none of the runs are successful. I can see from the output text file that the cards are properly being assigned, however, the model stops before the first iteration is complete. I have attached the output text file for clarification. The RMA4 model is set to BOD/DO with constituent 1 (DO) = 7.5 and constituent 2 (BOD) = 3.0. No additional nodestrings (BC's) or decay coefficents have been defined. Element 159 is near the center of the water body and is in no danger of drying. Please provide guidance. Thanks.DO output.txt
  7. I am also using RMA2 and 4 to run very small time step simulations and need some help. I enter the time steps in hours into RMA2, run the model, however, when I attempt to run RMA4, I get the error... --> SUB GETVEL about to divide by zero RMA4 TIME= 1.6666699E-02 RMA2 TIME READ= -999.0000 CORRECTED= 0.0000000E+00 RMA2 TIME PREVIOUS = 0.0000000E+00 Problem during interpolation... Present TIME - Previous TIME are equal .... I have entered both times as accurately as possible (1 minute = 0.01666667 hrs) and made sure the time steps are consistent between the two models, however, I still get this error. Any help is greatly appreciated. Thanks.
  8. I need some help with a pollutant loading case in RMA4. I am familiar with the loading of elements using the BLE card and realize the loading is mass/second. however, I need to inject a point source pollutant at a certain concentration (in parts per million) instantaneously (for one minute). (I assume the only way to do this is to create timesteps on the order of 1 minute). Is it possible to convert the ppm loading into a mass/time loading? Also, is point source loading still available in SMS? THe older versions of SMS allowed the user to inject a pollutant at a node, element, string, etc. But now it appears it is either an element (through the BLE card) or a nodestring. Thanks for the help.
×
×
  • Create New...